Jump to content
Emergency 4 & 5 - Fan Forum

MartijnV

Members
  • Content count

    233
  • Joined

  • Last visited

Community Reputation

0 Neutral

3 Followers

About MartijnV

  • Rank
    Onderbrandmeester
  • Birthday 11/26/96

Contact Methods

  • MSN
    Martijn_96@hotmail.com
  • Website URL
    http://MartijnVosveld.weebly.com

Profile Information

  • Gender
    Male
  • Location
    Terneuzen
  1. Potje LA 2.1 op Zaterdag...?

    ik vraag even aan stefan of hij nog zin heeft om een potje te hosten/spelen...
  2. Potje LA 2.1 op Zaterdag...?

    Hoe laat wou je starten ?
  3. Potje LA 2.1 op Zaterdag...?

    In een andere post vermeldde ik dat ik problemen had met dat gescroll van de muis in-game, na wat Youtube en prutsen met bestanden is het opgelost, Dus ik kan weer fatsoenlijk spelen... Het is een lange tijd geleden dus ik vraag het maar meteen; Wie heeft zin in 1 (of meer) potjes; LA 2.1 Mod, Op zaterdag 26 Januari 2013... LA 2.1 is een relatieve grote mod, dus probeer niet teveel mod's te hebben geïnstaleert; wat dan crasht je game sneller of loopt hij langzamer... Hosten: kan ik niet met mijn computer/verbinding; dus iemand met een stevige pc/internetverbinding zal moeten hosten, Plaatsen: mij maakt het niks uit wat ik moet spelen... We hebben; Brandweer Noord (+eiland), Brandweer Zuid, Ambulance dienst, Politie dienst (+Technische diensten) - MartijnV (maakt niks uit welke rol) - Stefanvp (Host?) (Ambu) - Victor van Hoek (Branweer noord +Eiland) - Tijden maakt niks uit... dat overleggen we wel...
  4. Bij de Windows firewall is hij bij Particulier zowel bij Openbaar uitgesloten van de Firewall
  5. Na een lange tijd geen tijd meer te hebben voor EM4/EM4.nl begin ik toch weer actief te worden, Stuip ik op een probleem na het installeren van Emergency4 (EN/Legaal), Het maakt niet uit welke mod (of geen mod) maar als ik een game start (SP of MP) beweegt de camera naar 1 kant, Als ik in-game met de muis de map draai, dan gaat hij ook die richting op... Pijltjes toetsen/alle knoppen/ met de muis kloten allemaal geprobeerd; Maar niks werkte. Ik weet dat er misschien al 6 topics hiervan zijn, maar daar word ik niet veel wijzer van... OPGELOST ------------------------------------------------------------------------ Als ik op multyplayer klik (maakt niet uit welke mod) dan zie ik 1 sec de server lijst, maar zodra hij de servers wilt weergeven dan klapt EM4 dicht, en kan ik hem weer herstarten, (ik weet dat je dat kan fixen door telkens je internet kabel er in en d'r uit te halen, maar dat is niet altijd even makkelijk. Graag hulp voor mijn problemen... Ik heb een Medion Akoya E4050 Pc Met de specificaties van: 64 Bits besturings systeem; X64-Processor, 4GB Ramgeheugen, AMD QUAD-CORE A8-3800 ACCELERATED PROCESSOR MET AMD RADEON™ HD 6550D VIDEO / 2.40 GHz, Standaard Windows 7, Pas geüpgrade naar Windows 8. MVG. Martijn V.
  6. Showroom van Etienne

    is het zelfde
  7. [GESPEELD]

    ik kijk wel hoelaat ik met deze ronde klaar ben xD
  8. [GESPEELD]

    alleen TEC ?? is er nog iets anders vrij ? ---- Posts zijn samengevoegd op di mei 01, 2012 17:47 ---- en kunnen we niet via Skype/Teamspek spelen ??
  9. [GESPEELD]

    als het kan wil ik nog wel meedoen
  10. La mod 2.1 multiplay

    ik open denk ik een nieuwe onderwerp voor 8u...
  11. La mod 2.1 multiplay

    GEEN MOD !
  12. La mod 2.1 multiplay

    We zoeken nog 1 iemand !
  13. 112 venlo modification

    Gister,moest een TS bij mij van een melding naar een buitenbrandmelding rijden van de andere kant van de stad en dat duurde wel ff en de verspreiding ging net zo snel als in andere mods. ik had het over 1.0 proef versie... toen stonden alle voertuigen nog op een rijtje aan de rand v/d map
  14. 112 venlo modification

    dat branden iets te snel verspreiden was al bekend... want ik ken iemand die heeft meegewerkt aan versie 1.0 en daar stond binnen 50sec een hele wijk in de fik door een pyromaan... dus of dat opgelost is ??
×