Jump to content
Emergency 4 & 5 - Fan Forum
Sign in to follow this  
BommelDing

De Nederlandsche Vertaling! Hij is er!

Recommended Posts

Eindelijk is het zover, de Nederlandse taalpack van Emergency4 is er! Dat houd dus in dat je Emergency4 in zn Nederlands kan krijgen!

 

Let wel op, alleen Textueel! De filmpjes blijven in het duits, maar dat is de ernst niet, tekstueel is het Nederlands!

 

 

Dank aan iedereen! :)

Share this post


Link to post
Share on other sites

heb het gedownloaded maar er staan alleen XML bestanden en ik weet niet hoe je die in installer krijgt

Share this post


Link to post
Share on other sites
heb het gedownloaded maar er staan alleen XML bestanden en ik weet niet hoe je die in installer krijgt

 

Deze bestanden kopiëren en plakken in de map "de"

 

Standaard lokatie:

C:\Program Files\sixteen tons entertainment\Emergency 4\Data\Lang\de

Standaard lokatie Deluxe:

C:\Program Files\sixteen tons entertainment\Emergency 4 Deluxe\Data\Lang\de

 

 

 

En dan bij de vraag om de bestanden die er al in staan met dezelfde naamte vervangen klik je op ja.

Share this post


Link to post
Share on other sites

heel netjes!! ik heb em4 momenteel niet geinstalleerd wegens mijn programma`s voor videobewerking en montage. maar als em4 weer geinstalleerd is ga ik zeker dit bestand erin zetten! wel knap werk!

Share this post


Link to post
Share on other sites

Huh?, dus jij hebt emergency 4 gedeinstalleerd om video's te maken? :P

Grote hardeschijf heb je dan :lol:

Maar ik heb hem geinstalleerd Toppie werk jongens!!! echt waar.

Groet,

 

Ramon

Share this post


Link to post
Share on other sites

haha, nee, maar ik heb gewoon ff 3 master programmas, van adobe. ik heb: after effects CS3, Premiere pro CS3 en photoshop CS4, maar mijn schijf is in partities verdeeld, op die ene doe ik al mn spul enzo,en op die ander games ofzo, maar ik had ook ff geen zin om em4 te installeren, omdat ik gta 4 ga kopen :D

Share this post


Link to post
Share on other sites

Succes met gta 4 draaien, ik hoop voor je dat je geen nieuwe compuer nodig hebt. GTA 4 vraagt namelijk heel wat van een computer.

 

Ikzelf had een 2 jaar oude pc, die haalde het niet om hem op een normale manier te draaien.

Share this post


Link to post
Share on other sites

oke, nou ik heb deze nu 2 weken, het is een ACER Aspire 6530, met een Radeon HD 3650 Graphics met 512 MB videokaart.

ik hoop dat het lukt! :D

Share this post


Link to post
Share on other sites

Ik ben afgestapt van "merk pc's" Ik heb mijn systeem door iemand in elkaar laten zetten die weet wat ik wil en weet wat ik nodig heb :). tot nu toe is dat voor mij nog altijd gekoper geweest dan een merk pctje aan te schaffen. Maja ieder zijn eigen 8)

 

512 MB voor de videokaart had ik op mijn vorige pctje ook.. ik schat in dat het wel is te draaien, maar denk niet op goeie kwaliteit.... Maja we zien wel :)

 

Succes in ieder geval!

 

Maja back on toppic!

Share this post


Link to post
Share on other sites

Zou ik deze vertaling voor de amsterdam amstelland mod mogen gebruiken?

Share this post


Link to post
Share on other sites
Zou ik deze vertaling voor de amsterdam amstelland mod mogen gebruiken?

 

Van mij mag het, mits je ervoor zorgt dat er een mooie verwijzing naar deze site in staat, maar ik maak GEEN beslissing hierover ;).

Share this post


Link to post
Share on other sites
Zou ik deze vertaling voor de amsterdam amstelland mod mogen gebruiken?

Dit mag onder de volgende voorwaarden:

De website van Emergency4.nl wordt ergens opzichtig vermeld en het tekstbestand (met credits) moet blijven staan, danwel hernoemd.

Share this post


Link to post
Share on other sites

Bedankt!,

Maar nu heb ik een vraagje nu heb ik die files staan in Lang->de

Maar dan doet hij het niet ik neem aan dat ik dan ergens in een config moet aanpassen dat hij de "de" moet gebruiken?

 

Groet,

Ramon

Share this post


Link to post
Share on other sites

Je moet het als het goed is in de mod kunnen doen en niet in je eigen config want dan heeft het niets met de mod te maken?

Share this post


Link to post
Share on other sites
Guest Davy
Je moet het als het goed is in de mod kunnen doen en niet in je eigen config want dan heeft het niets met de mod te maken?

 

indien je het nog niet weet, ga naar specs en dan naar metatrings.xml > open het in het kladblok en zoek dan dit regeltje op:

 

ik heb het verwezen naar de map en omdat ik de engelse versie heb xD

Als jij de duitse versie hebt komt er te staan;

 

Davy

Share this post


Link to post
Share on other sites
Waar kan ik deze vertaling downloaden? Ik zie in dit topic namelijk geen link staan...

 

Groeten,

 

Marco

 

Dat komt omdat de functie "Bijlages" is uitgezet op het forum. Ik zal Bommelding even een PM Sturen.

 

@ Iedereen, graag niemand ook gaan mailen PMen dat is alleen hinderlijk 1x zal genoeg zijn ;).

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×