Jump to content
Emergency 4 & 5 - Fan Forum
Sign in to follow this  
Luke

Geen personen in Ambulance. Wat doe ik fout?

Recommended Posts

Hallo allemaal. Ik zit al tijden met dit probleem en kom er maar niet uit. Als ik de game opstart kan ik geen personen in de ambulance stoppen. Wat doe ik toch in hemelsnaam fout?

 

Screen2_zpscbbd65a8.png

 

Screen1_zps26a69a04.png

Screen4_zps8d26572c.png

 

Screen_zps1ab94498.png

Share this post


Link to post
Share on other sites

Staan de personen ook in de portraits goed ingevoerd?

Share this post


Link to post
Share on other sites

Ik heb nog helemaal geen portraits bestand zo te zien. Waar dient 't exact voor? Ik zie namelijk dat er ook voertuigen in staan.

Share this post


Link to post
Share on other sites

Dat vertelt Emergency welke voertuigen en welke personen er per hulpverleningsdienst zijn, wat hun ID is en welke tekst er aangegeven moet worden.

Share this post


Link to post
Share on other sites

Aha. Ik heb nu dit ingevuld. Werkt even goed niet. Doe ik hier iets fout?

 

Scrnjt_zpsaccf83c2.png

Share this post


Link to post
Share on other sites

Dat ziet er leeg, maar wel correct uit. Is het personeel in de editor ook helemaal correct ingesteld evenals de ambulance?

Share this post


Link to post
Share on other sites

Jup. Dat zijn ze. Daar kan 't dus ook niet aan liggen.

Share this post


Link to post
Share on other sites

Nevermid. Dacht even dat ik het zag

 

??

Share this post


Link to post
Share on other sites

??

 

Ja sorry. Dacht even dat het aan UNIT in portraits lag. Maar in je unit.xml staat het goed aangeven. Maar over het algemeen kun je namelijk geen dubbele UNIT aangeven.

Share this post


Link to post
Share on other sites

In de editor, onder edit.. Zit iets van personen erin.. Moet je naar 3 zetten oid.

 

Het gaat om voertuigen die via het standaard Em4 menu opgeroepen worden. Ik heb onder traits inderdaad Passengers en Transports aangegeven. Bedoelen jullie dat?

Share this post


Link to post
Share on other sites

Het kan zijn dat er iets niet goed zit met de 'getinvehicle' scripts ect.?

Share this post


Link to post
Share on other sites

Wat dan exact? In de betreffende ambu kan men wel gewoon instappen als ik de poppetjes los in de map zet. Dat is geen probleem.

Share this post


Link to post
Share on other sites

Je hebt wel, zoals Lifeliner zei, net zoals je bij de voertuigen emvehicle moet selecteren bij traits ook bij de traits van de personen dit gedaan?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×